Results 1 to 4 of 4
  1. #1
    PEON AOD Member AOD_Preston's Avatar
    Rank
    Cadet
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Sep 2012
    Location
    Texas
    Age
    21
    Posts
    456

    Default Server Locations

    So basically, everyone I know has the same ping or close to it on both Pandemoniums. But for me I get 100 ping difference. Is there anyway to fix this/are they in the same location?

  2. #2
    Founder of Killer Agents
    AOD_AgentGibbs's Avatar
    Rank
    Sergeant
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2009
    Location
    Arkansas
    Posts
    1,445

    Default

    they are in the same location just on different boxes. I would try doing the /rate 25000 /snaps 40 and /cl_maxpackets 100 commands if those do not work it most likely has to do with the routing your internet uses to get to the different box and in that case theres nothing that can be done.

    ps: I do notice a 10 ping difference between servers ik its not much but since im wired into university internet it would be a significant difference on wifi.


    AOD_Insane "WHY DID YOU SHOOT ME IN THE BUTT HOLE"
    AOD_JamesHarden "If you don't fk with AOD you can't fk with me!"

  3. #3
    _____#2_____
    AOD_Derek Jeter's Avatar
    Rank
    Sergeant
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Nov 2008
    Location
    Atlanta, Georgia
    Posts
    1,176

    Default

    The new servers seem to be of a lower quality box

  4. #4
    Tryhard AOD_Prime's Avatar
    Rank
    Sergeant
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Sep 2012
    Location
    Queensland, Australia
    Age
    22
    Posts
    1,801

    Default

    Quote Originally Posted by AOD_AgentGibbs View Post
    they are in the same location just on different boxes. I would try doing the /rate 25000 /snaps 40 and /cl_maxpackets 100 commands if those do not work it most likely has to do with the routing your internet uses to get to the different box and in that case theres nothing that can be done.

    ps: I do notice a 10 ping difference between servers ik its not much but since im wired into university internet it would be a significant difference on wifi.
    If these don't work you may need to change the number values of the rate or snaps respectively. You should also check out this thread for further commands:

    http://www.clanaod.net/forums/showthread.php?t=18328
    The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shall free me...

    AOD_Prime*[JC]
    "English isn't my first Language, Southern is." ~AgentGibbs'


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top