Results 1 to 5 of 5
  1. #1
    Boycott shampoo! Demand the REAL poo! Viera's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2013
    Age
    17
    Posts
    114

    Default Hard Drive issue

    Hello i have this problem from the first day of my PC but now it started to happen more often,
    My hard drive is working on 100% and with around 8000ms response time
    and read and write speed is low
    My drive is : Western Digital Black 7200 RPM 64mb/s

  2. #2
    If you choke a smurf, what color does it turn? AOD_OddJob001's Avatar
    Rank
    Sergeant
    Division
    Battlefield
    Status
    Active
    Join Date
    Jul 2015
    Age
    37
    Posts
    1,099

    Default

    Did you run a SMART check?
    What process is Performance Monitor is showing the most reads/writes?

  3. #3
    Looks like I picked the wrong week to quit sniffing glue LoneSpirit's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2015
    Age
    30
    Posts
    46

    Default

    open Explorer, right click on the C: drive and choose Properties.

    choose the Tools tab and click on "Check now..." under Error checking area


    If using the new OS Junk called win 10:
    http://answers.microsoft.com/en-us/w...2422386&auth=1

  4. #4
    Boycott shampoo! Demand the REAL poo! Viera's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2013
    Age
    17
    Posts
    114

    Default

    Lone spirit
    If using the new OS Junk called win 10:
    http://answers.microsoft.com/en-us/w...2422386&auth=1 worked
    Thank you ^^

  5. #5
    Looks like I picked the wrong week to quit sniffing glue LoneSpirit's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2015
    Age
    30
    Posts
    46

    Default

    Best Solution is to revert back to Windows 7. These kind of problems are going to return, its not a perm solution.
    I installed Win 10, but reinstalled win 7 again...

    I guess windows 10 is still new and the driver support is just terrible, also I dont like anyone to track me, my TOR activity, piracy and all that other nice things :D


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top