Results 1 to 7 of 7
  1. #1
    trash AOD Member AOD_Ion's Avatar
    Rank
    Specialist
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Aug 2011
    Location
    some party school
    Age
    20
    Posts
    803

    Default Where to dl mb2?

    I went to the mb2 site but it was redirected to some site that froze most things on my computer until I used task manager to close it.
    I've got my computer working (sort of) and want to see if I can run mb2

  2. #2
    Keep honking. I'm reloading Apex's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2011
    Posts
    373

    Default

    This is what most have been using
    http://www.moddb.com/mods/movie-battles-ii

  3. #3
    trash AOD Member AOD_Ion's Avatar
    Rank
    Specialist
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Aug 2011
    Location
    some party school
    Age
    20
    Posts
    803

    Default

    Thanks!

  4. #4
    trash AOD Member AOD_Ion's Avatar
    Rank
    Specialist
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Aug 2011
    Location
    some party school
    Age
    20
    Posts
    803

    Default

    Sound memory manager started
    Loading dll file ui.
    Failed to load dll, looking for qvm.
    Loading vm file vm/ui.qvm.
    Failed.
    Shutting down OpenGL subsystem
    VM_Create on UI failed

    What do I do with this error message

  5. #5
    Keep honking. I'm reloading Apex's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2011
    Posts
    373

    Default

    Hmm seems like a similar OpenGL error many have been having lately, including myself. Are you running Windows 10? If so, something with Win10 driver updates has been causing OpenGL errors for several people. What works for me is launching via the mbii.x86 OpenJK file. Either way I don't really have any suggestions on how to fix this. I recommend creating a support thread on the MBII forum here:
    https://community.moviebattles.org/f...forum-support/
    Last edited by Apex; 10-19-2015 at 01:12 PM.

  6. #6
    trash AOD Member AOD_Ion's Avatar
    Rank
    Specialist
    Division
    Jedi Knight
    Status
    Active
    Join Date
    Aug 2011
    Location
    some party school
    Age
    20
    Posts
    803

    Default

    Quote Originally Posted by AOD_Apex View Post
    Hmm seems like a similar OpenGL error many have been having lately, including myself. Are you running Windows 10? If so, something with Win10 driver updates has been causing OpenGL errors for several people. What works for me is launching via the mbii.x86 OpenJK file. Either way I don't really have any suggestions on how to fix this. I recommend creating a support thread on the MBII forum here:
    https://community.moviebattles.org/f...forum-support/
    Thank you Apex!~ I completely forgot about openJK. It works and you're awesome :P

  7. #7
    Keep honking. I'm reloading Apex's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2011
    Posts
    373

    Default

    Oh cool glad I could help! Looking forward to seeing you back in game


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top