Results 1 to 3 of 3
  1. #1
    I meant to do that... AOD_ShamelesPain's Avatar
    Rank
    Sergeant
    Division
    Battlefront II
    Status
    Active
    Join Date
    Sep 2015
    Location
    Maryland
    Age
    30
    Posts
    733

    Default Forum signature issue

    Earned the AOD Knife crew signature last night but whenever I add the imgur link to the signature block in settings (even with the [img] stuff) it doesn't appear on my posts. Red777 attempted to help me out with this but nothing seemed to work. The icon shows up on my settings page as active sig. Idk what else to try. Any help would be greatly appreciated.

  2. #2
    I meant to do that... AOD_ShamelesPain's Avatar
    Rank
    Sergeant
    Division
    Battlefront II
    Status
    Active
    Join Date
    Sep 2015
    Location
    Maryland
    Age
    30
    Posts
    733

    Default

    Wow now it decides to show up on this post. So weird lol technology why u mess with my head so!?

  3. #3
    Keep honking. I'm reloading Apex's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2011
    Posts
    373

    Default

    I've noticed that when you add a new signature it only shows up on previous posts you made while having a signature, or every new post you make after adding a sig. So if you never had a signature before in any of your old posts it will only display in the new posts you make after adding one


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top