Results 1 to 2 of 2
  1. #1
    I meant to do that... AOD_ShamelesPain's Avatar
    Rank
    Sergeant
    Division
    Battlefront II
    Status
    Active
    Join Date
    Sep 2015
    Location
    Maryland
    Age
    30
    Posts
    733

    Default Microphone tech support

    Good morning AOD,

    Alrighty so a few if us in the battlefield division doesn't the better part of 2 hours last night trying desperately to assist a new recruit with some rather vexing microphone issues. We appeared to get it fixed and he was coming through crisp and clear, however during the recruitment process when he joined TeamSpeak after bookmarking the server amd joined off of that, bye bye microphone. If there is ANYBODY with knowledge or experience in troubleshooting similar issues, your assistance would be GREATLY appreciated!

    Very Respectfully,
    AOD_LCpl_ShamelesPain

  2. #2
    Banned from Forums RTMPro's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Nov 2014
    Location
    Tauranga, New Zealand
    Age
    34
    Posts
    2,099

    Default

    What type of mic? USB or 3.5mm? Is his TeamSpeak set to default or DirectSound? If it's set to sefault, make sure he's got his mic set as default in recording settings. Make sure the recording quality is set to CD for that mic in configure properties. If it's USB, does he have the software installed?

    I had an ongoing issue where my usb headset would randomly disconnect and reconnect which caused me to constantly restart TS. I traced it back to my recording settings & lowered the quality from DVD to CD. Haven't had the issue again...yet.

    Sent from my GT-I9300 using Tapatalk
    Last edited by RTMPro; 11-03-2015 at 02:29 PM.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top