Results 1 to 5 of 5
  1. #1
    If I'm not back in 5....wait longer! AOD Member AOD_Jayson201's Avatar
    Rank
    Private
    Division
    Battlefield
    Status
    Active
    Join Date
    Jun 2015
    Age
    21
    Posts
    95

    Default Fan speed and Vcore temp?

    So I've noticed that my fans ramp up pretty quickly, and as does this new "vcore temp" that the Sabertooth 990fx shows. Used to have a board that didnt display that.
    Anyway, the vcore temp is at any given time a good 10c higher than the actual cpu temperature. Which idles in current ambient temperatures at 40c.
    The issue then is, my fans like to get loud and the way i have them set, they shouldn't get as loud as they do, UNLESS. the fan curve is following the vcore temperature and not the cpu temperature.
    Vcore is obviously the vrm/power delivery area, and short of putting a fan on my side panel i don't know what to do to lower the temps or change the curve to follow a different temperature.
    Anybody have an inkling of what im going on about?

    On top of that, I don't feel I have any control of my fans from within the pc (At least not the cpu fans which runs at a constant 2300 or higher
    Last edited by AOD_Jayson201; 11-23-2015 at 04:02 AM.

  2. #2
    Criminal Lawyer is a redundancy AOD Member AOD_ReaverVI's Avatar
    Rank
    Private
    Division
    PlanetSide 2
    Status
    Active
    Join Date
    Jan 2013
    Location
    Lyss, Switzerland
    Age
    30
    Posts
    229

    Default

    I am no buff when it comes to this arena, however I have read before and used a tool called SpeedFan that might be able to help you, if I understand correctly.
    "I remember a better solution in an old issue of Popular Mechanics. A lead coffee cup - kept warm perpetually by a little chunk of plutonium."

  3. #3
    If I'm not back in 5....wait longer! AOD Member AOD_Jayson201's Avatar
    Rank
    Private
    Division
    Battlefield
    Status
    Active
    Join Date
    Jun 2015
    Age
    21
    Posts
    95

    Default

    I realized that the fans are connected to the pump and the pump alone, and the pump isnt connected to the motherboard (I thought it was. Didn't build myself, it was a gift)
    Anyway
    I just gotta connect the fans to the board instead of the pump! Thanks anyway though!

  4. #4
    Criminal Lawyer is a redundancy AOD Member AOD_ReaverVI's Avatar
    Rank
    Private
    Division
    PlanetSide 2
    Status
    Active
    Join Date
    Jan 2013
    Location
    Lyss, Switzerland
    Age
    30
    Posts
    229

    Default

    Perfect! That is an area I need to learn up a bit on actually.
    "I remember a better solution in an old issue of Popular Mechanics. A lead coffee cup - kept warm perpetually by a little chunk of plutonium."

  5. #5
    If I'm not back in 5....wait longer! AOD Member AOD_Jayson201's Avatar
    Rank
    Private
    Division
    Battlefield
    Status
    Active
    Join Date
    Jun 2015
    Age
    21
    Posts
    95

    Default

    I'm actually slightly annoyed with the fact that the h100i requires a near-proprietary cable to function at its fullest... (they arent impossible to find but the h100 is the only use for a moboUSB to mini USB cable i've ever heard of yet.)
    I don't see why they don't just have another fan header to use specifically to control fan speeds, coulda removed the power function and use only the PWM and speed monitoring.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top