Results 1 to 4 of 4
  1. #1
    Ruler of The Rodents AOD Member AOD_Mouselad's Avatar
    Rank
    Private
    Division
    Battlefield
    Status
    Active
    Join Date
    Sep 2015
    Location
    Harlingen, TX
    Age
    35
    Posts
    444

    Default GPU Tweak 2 not saving custom fan curves

    Hey everyone. I just upgraded my video card to an ASUS strix 970, and am using the Asus GPU Tweak 2 v 1.0.6.9 for overclocking, and fan profiles.

    I am having an issue where if i setup a custom fan curve, and save it, it just resets it back to the default fan curve when i exit the program. Anyone else have this problem or know how to fix it?

  2. #2
    Ruler of The Rodents AOD Member AOD_Mouselad's Avatar
    Rank
    Private
    Division
    Battlefield
    Status
    Active
    Join Date
    Sep 2015
    Location
    Harlingen, TX
    Age
    35
    Posts
    444

    Default

    nevermind i think i found it. you have to set it to user defined fan control, not auto

  3. #3
    If I'm not back in 5....wait longer! AOD Member AOD_void_error's Avatar
    Rank
    Private First Class
    Division
    War Thunder
    Status
    Active
    Join Date
    Jul 2015
    Location
    Transylvania
    Posts
    68

    Default

    IMO GPU Tweak is kinda buggy.
    I wish ASUS would just save the fan profile to the card itself (as in save to graphics card bios) so it works independent of the app - loads fan profile at boot. The default fan profile on the strix series lets the GPU run a bit too hot for my taste and there's no GPU Tweak for linux. I don't like my GPU staying at ~80C+ all the time. With the custom fan profile it almost never gets above 75C and I'd rather have a long lasting card than a silent and dead soon one.

  4. #4
    Don't piss me off! I'm running out of places to hide the bodies AOD Member AOD_ZED's Avatar
    Rank
    Private First Class
    Division
    AOD Racing
    Status
    Active
    Join Date
    Jul 2016
    Location
    Toronto, Canada
    Posts
    1,996

    Default

    Quote Originally Posted by AOD_void_error View Post
    IMO GPU Tweak is kinda buggy.
    The reason why I'm using EVGA Precision XOC + it has OSD (that also works in DX12) that GPU Tweak doesn't.
    My YouTube Channel: https://www.youtube.com/channel/UC_0...dKywFi90AiVjAQ
    CPU: i7 7700k @ 4.8 Ghz 1.25v
    GPU: ASUS ROG STRIX GTX 1070 @ 2050 Mhz / 8400 Mhz
    Motherboard: ASUS Z170 Maximus VIII Hero
    RAM: CORSAIR Vengeance LPX 16GB (2 x 8GB) DDR4 3000MHz


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top