Results 1 to 5 of 5
  1. #1
    I took an IQ test and the results were negative AOD Member AOD_gd2go1's Avatar
    Rank
    Cadet
    Division
    War Thunder
    Status
    On Leave
    Join Date
    Jan 2016
    Location
    South Carolina
    Age
    52
    Posts
    27

    Default Amber light on mb

    Hey guys what's up.I have a question on my i3 Dell 8100 had to replace power supply, since I needed to I also jumped up to nvidea card requiring 800 watts dual PCI power supply connections, so I replaced both , now I have nothing going to switch, I jumped with a paper clip on main MB connector between green and black 1wires coming from power unit, fan did not come on, at first the light was blinking on MB,now I retightened all connections, amber light stays on, I have 3.5 Volts coming down to main connector ,does this mean the new PS is bad?Or could it be the switch itself is bad, or MB?Help please..
    Jim

  2. #2
    #Superhuman AOD Member AOD_Tymplar's Avatar
    Rank
    Specialist
    Division
    Destiny 2
    Status
    Active
    Join Date
    Dec 2015
    Location
    Atlanta, GA
    Age
    37
    Posts
    138

    Default

    I take it that the PC is no longer under warranty from Dell?

    So in trying to understand as to be able to help...

    You had to replace the power supply, right? Was the amber light present prior to you taking this step? What led you to feel you had to replace the power supply?

    At the same time as replacing the power supply, you also bought a new nVIDIA GPU, correct? What make / model card did you get?

    You swapped out both and now you get nothing, right? You tried to test the power supply using the paper clip method, but nothing happens?

    Are there any post-code beeps? When you push the power switch on, are there any other symptoms besides just the solid amber light on the motherboard? Where on the motherboard does the light come on? Is there any indicator near the light that may give an idea as to what the issue is? Any way you can upload a picture here?

  3. #3
    I took an IQ test and the results were negative AOD Member AOD_gd2go1's Avatar
    Rank
    Cadet
    Division
    War Thunder
    Status
    On Leave
    Join Date
    Jan 2016
    Location
    South Carolina
    Age
    52
    Posts
    27

    Default the amber light

    Hello, sorry for the delay getting back to you. The power supply is a corsair cx750m , the gpu is gtx 970. . I was told that the power supply had to be 600 watt, not as i previously stated. I was told by the rep who sold this that it would be fine for the case, and future needs. The fit in the case was pretty tight , my unit stopped working altogether , dont know about amber light, its my sons machine and he gave it to me.Thats why he bought the power supply and had me put it in, unfortunately I didnt do my own diagnostics but relied on his friend.. The xps 8100 usually has a white ring around the power button,i have nothing nothing....The power button was replaced about 6 months ago, I really need help, the laptop i have to use now is an asus republic of gaming, but the hard drive is failing and even though i took fan apart and cleaned up, i am still over heating...to about 66* c.Please any help is appreciated, I need to get this working, soon, Im on disability and dont have enough money to eat, let alone pay to get this fixed, but I need i t it is my only form of entertainment, war thunder.... Thank you for your help.
    gd2go1
    Jim

  4. #4
    I took an IQ test and the results were negative AOD Member AOD_gd2go1's Avatar
    Rank
    Cadet
    Division
    War Thunder
    Status
    On Leave
    Join Date
    Jan 2016
    Location
    South Carolina
    Age
    52
    Posts
    27

    Default

    Quote Originally Posted by AOD_Tymplar View Post
    I take it that the PC is no longer under warranty from Dell?

    So in trying to understand as to be able to help...

    You had to replace the power supply, right? Was the amber light present prior to you taking this step? What led you to feel you had to replace the power supply?

    At the same time as replacing the power supply, you also bought a new nVIDIA GPU, correct? What make / model card did you get?

    You swapped out both and now you get nothing, right? You tried to test the power supply using the paper clip method, but nothing happens?

    Are there any post-code beeps? When you push the power switch on, are there any other symptoms besides just the solid amber light on the motherboard? Where on the motherboard does the light come on? Is there any indicator near the light that may give an idea as to what the issue is? Any way you can upload a picture here?

  5. #5
    I took an IQ test and the results were negative AOD Member AOD_gd2go1's Avatar
    Rank
    Cadet
    Division
    War Thunder
    Status
    On Leave
    Join Date
    Jan 2016
    Location
    South Carolina
    Age
    52
    Posts
    27

    Default

    Sorry for the delay, I posted it back to my post, its an xps 8100 I put in a corsair cx750m the GPU is gtx 970 the fit on the PSU was tight, the light around the power switch doesn't even come on, we had this problem about six months ago and they replaced switch.There was no warning beeps as in RAM failing or any other diagnostic code.I'm really not sure about amber light on before this happened it is my son's he gave it to me after he couldn't fix it, he already bought the pw supply and card soni put both in, now nothing, like I said I tried the paperclip JumP ,nothing , I'm afraid either the switch I MB is bad, or maybe even though PS is bad, its brand new a.month ago
    Thanks so much, I am disabled and this is the only form of entertainment I really havesincerel
    Gd2go1
    Jim


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top