Results 1 to 3 of 3
  1. #1
    Add Another Body to the Toll Tom_Crusader's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jan 2016
    Age
    27
    Posts
    50

    Default problems with forum signature

    I can't seem to get my sig to work. I uploaded my custom sig as a PNG and the site accepted my upload but it doesn't seem to be working. I'm not to familiar how to upload sigs so any help is greatly appreciated.

  2. #2
    Add Another Body to the Toll Tom_Crusader's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jan 2016
    Age
    27
    Posts
    50

    Default

    OMG...can an admin just delete my stupid post :( my sig is now working it just took about 30-45 min for the forums to update my profile.

  3. #3
    It is bad luck to be superstitious. AOD Member AOD_Darkn3ss F4lls's Avatar
    Rank
    Private First Class
    Division
    Elite: Dangerous
    Status
    Active
    Join Date
    Nov 2009
    Location
    Syracuse
    Age
    30
    Posts
    2,732

    Default

    Quote Originally Posted by AOD_Tom_Crusader View Post
    OMG...can an admin just delete my stupid post :( my sig is now working it just took about 30-45 min for the forums to update my profile.
    would recommend using a host like photo bucket, you only have a small amount of storage here on the site AND this storage then impacts the actual forums storage.

    Steam - Origin - UPlay - YOUTUBE -TWITCH
    *RANDOM SIGNATURE IMAGE TO COME*
    AOD4Life - Have Questions About AOD? Ask me! - Support the Clan!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top