Results 1 to 7 of 7
  1. #1
    Keep honking. I'm reloading Cele's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2016
    Posts
    388

    Default Computer keeps turning off

    So yesterday I accidentally shook my computer case while it was on and it turned off. After I tried to turn it on my fans spun for a second and then turned off and after a few tries it turned back on. But only to shut off about ten minutes later. Then again, I turned it back on and it didn't shut off on me for the rest of the day. I thought I was in the clear until this morning when it randomly shut off on me about 20 minutes after I turned it on. It does not give any warnings at all, it just shuts off. I have a corsair power supply which seems to be very durable if that helps. Any help would be appreciated.

  2. #2
    Keep honking. I'm reloading Cele's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2016
    Posts
    388

    Default

    Edit: I checked my computers temp without launching overwatch and it fluctuates between 70-90 which I believe is way too hot. MY computers fans are all on and I believe the airflow is setup well.

  3. #3
    Keep honking. I'm reloading Cele's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2016
    Posts
    388

    Default

    Update: I had a clanny check out my computer via teamviewer and he couldn't find anything wrong with the software side. I reset all of my connections and am waiting to see if I have any more troubles.

  4. #4
    Don't piss me off! I'm running out of places to hide the bodies AOD Member AOD_ZED's Avatar
    Rank
    Private First Class
    Division
    AOD Racing
    Status
    Active
    Join Date
    Jul 2016
    Location
    Toronto, Canada
    Posts
    1,992

    Default

    Quote Originally Posted by AOD_Cele View Post
    Update: I had a clanny check out my computer via teamviewer and he couldn't find anything wrong with the software side. I reset all of my connections and am waiting to see if I have any more troubles.
    70 - 90 C in idle that is super hot. Mine doesn't get above 65C even at full load. Normal idle temps are 20 - 30C.
    What cooling you have on your CPU? Is it air or liquid?
    My YouTube Channel: https://www.youtube.com/channel/UC_0...dKywFi90AiVjAQ
    CPU: i7 7700k @ 4.8 Ghz 1.25v
    GPU: ASUS ROG STRIX GTX 1070 @ 2050 Mhz / 8400 Mhz
    Motherboard: ASUS Z170 Maximus VIII Hero
    RAM: CORSAIR Vengeance LPX 16GB (2 x 8GB) DDR4 3000MHz

  5. #5
    Keep honking. I'm reloading AOD Member AOD_Qrow's Avatar
    Rank
    Private First Class
    Division
    Battlefield
    Status
    Active
    Join Date
    Apr 2015
    Location
    FL, USA
    Age
    25
    Posts
    380

    Default

    Well you said your shook your computer see if somehow you dislodged the cpu cooler. Try to re mount it.

  6. #6
    Keep honking. I'm reloading AOD Member AOD_BAKER's Avatar
    Rank
    Lance Corporal
    Division
    PlayerUnknown
    Status
    Active
    Join Date
    Jul 2016
    Location
    Georgia
    Age
    42
    Posts
    412

    Default

    Quote Originally Posted by AOD_Qrow View Post
    Well you said your shook your computer see if somehow you dislodged the cpu cooler. Try to re mount it.
    I agree. How old is the PC? If you are going to check it I would say go get you some cooler paste, take the whole processor fan off after power is removed, and clean off the paste and install some new. That helps to keep the processor cooler also. Might help plus the paste is about 5 bucks. Also while your in there just make sure every fan connection on the motherboard is completely seated. Loose connections can cause the fans to turn on and off too. Sounds like you jarred something loose and now you have to find it. I also would check to see if ALL the fans turn by hand the same. One might be harder to turn than the others and might n Ed to be replaced. Just my two cents. Good luck and keep us posted cause I'm sure there are many other things to check too.

  7. #7
    Keep honking. I'm reloading Cele's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2016
    Posts
    388

    Default

    Update: I unplugged a bunch of stuff and plugged it back in and everything seems to be working smoothly. Thanks for your help.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top