Results 1 to 2 of 2
  1. #1
    Boycott shampoo! Demand the REAL poo! Visier's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2013
    Location
    Munich; Bavaria; Germany
    Age
    31
    Posts
    134

    Default Ventrilo Problems - HELP

    Hey guys, for some reason my Ventrilo broke today.
    Problem:
    I hear well and clear, but when I start to talk the ping of Vent goes through the roof like up to 25k...speaking is not working for me atm.
    TS3 and Skype are working perfectly. No ping issues in games

    Jeno and I tried several things like port forwarding, prioritising vent over task manager, systemrecovery...nothing worked.

    I'm up for any help/idea you have.

    Need definitly help with this issue...btw google didn't helped either (hours of forum reading...)

    Quote from Jeno:
    I seriously don't get it, it's so weird.
    We spent at least 2 hours together trying loads of different things, and then vis on his own with another friend of his for hours more...
    For those who understand: We ran a tracert, no problems anywhere on the line, ping is fine and stable at 180 ms.
    We did a wireshark sniff and it became obvous that vent has trouble when vis is talking: it came up with "ventrilo retransmission" almost every other package.
    After port forwarding, it seemed a bit better, but its still bad. Those retransmission packages reduced by a lot and his ping dropped a bit but it's still bad.
    For other information: he's using LAN over power cables but has been for ages and never had any problems till now...

  2. #2
    Boycott shampoo! Demand the REAL poo! Visier's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2013
    Location
    Munich; Bavaria; Germany
    Age
    31
    Posts
    134

    Default

    Problem solved itself more or less.
    The system recovery forced windows to reinstall its update again from the day before.
    Seems that some driver issues were solved and the next day after windows booted and the updates kicked in, taaadaaa vent worked perfectly.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top