Results 1 to 13 of 13
  1. #1
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default Leave of Absence

    So I joined AOD last week Thursday, I believe. Since Friday I haven't been able to play a single game of War Thunder. Just want to let all you guys know that I haven't joined AOD and then decided to stop playing.

    Currently, as I get into a game and spawn in with my aircraft, or tank, my ping shoots up to 3000+. My ISP is investigating the issue but I don't know if the issue will be resolved quickly. Today they asked me to check if the situation had improved, it had not, which suggests there is nothing obviously wrong. I have tried all 4 servers, same problem on all of them.

    I try to play a game several times a day, so as soon as it works I will be back in the skies with you guys

  2. #2
    Danneskjold Repossessions.
    AOD_Danneskjold's Avatar
    Rank
    Staff Sergeant
    Division
    AOD Racing
    Status
    Active
    Join Date
    Dec 2008
    Posts
    4,603

    Default

    Probably a problem with one of the hops close to South Africa. Have you tried PingPlotter? I think our other South Africans were also having problems playing War Thunder.


    Give it a week or two, and if the situation hasn't turned around we'll put you on LOA. Just remember to check in occasionally.


  3. #3
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default

    Just run a test now, put the game on my girlfriend's work laptop. While it wasn't pretty and chugged along at 25fps, the ping was stable at 230 or so, which is my normal ping... So, it's not my internet connection.

    Anyone got any suggestions what it could be? I've tried turning my firewall off completely, which did not help. The only new program on my pc is Ventrilo, which I already tried uninstalling when the problem started, but it did not help. Normally my pc is connected to my router with a LAN cable, so I tried it with a wireless dongle, no change... Uninstalled my anti-virus, no change.

    I don't think reinstalling War Thunder will help, as I copied the files from my pc to the latop. I am starting to smell a format and fresh start in the air...

  4. #4
    What is time to an immortal?
    AOD_Cadimus's Avatar
    Rank
    Sergeant
    Division
    Battlefront II
    Status
    Active
    Join Date
    Aug 2012
    Location
    Santa ana, CA
    Age
    31
    Posts
    1,077

    Default

    have you updated your network card and or wificard drivers?
    "In midnight clad" "If you suspect you have a case of the Pilot Tinkiez please report to the nearest medical officer"

  5. #5
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default

    The LAN card drivers are the same as they've always been, the ones off the motherboard driver disk. According to Windows, they are up to date.

    Did a format and reinstall of windows and just my luck, War Thunder still isn't working. Busy downloading a fresh install of the game. Will see if that helps.

  6. #6
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default

    Quote Originally Posted by AOD_Danneskjold View Post
    I think our other South Africans were also having problems playing War Thunder.
    I take everything back. Just tried it again on the laptop, same issue. Tried a few games, eventually I had one where the ping was stable for about 30-45 seconds. In my test last night, I only stayed joined to the game for around 30 seconds, as the ping issue on my pc had always been immediate. So it does look like it is my internet... Hooray for formatting for no reason!!!

    Off the top of your head, who are the other AOD WT members from South Africa, so I can send them a message and find out if they having problems.

  7. #7
    Danneskjold Repossessions.
    AOD_Danneskjold's Avatar
    Rank
    Staff Sergeant
    Division
    AOD Racing
    Status
    Active
    Join Date
    Dec 2008
    Posts
    4,603

    Default

    Wartex, Paps, and Se7en.


  8. #8
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default

    Cool, thanks.

  9. #9
    If I'm not back in 5....wait longer! Paps's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2014
    Location
    South Africa
    Posts
    50

    Default

    Hi there Preditor I have not had any issues, the only time is with bad weather other that that no problems, Wartex had some bad connection problems tonight but I see there is a weather looming behind us maybe that is the reason. I really hope you get sorted out looking forward to playing with you
    Regards

  10. #10
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default

    Thanks, its definitely specific to my ISP. Tethered my phone late last night and played using my mobile data connection and it was perfect. Played a whole AB.

    Had my ISP's support guy on the phone today and did a live test, joined a few games while they monitored my connection and he got to see the ping go crazy. Hopefully this means they will be able to sort it out soon.

  11. #11
    Danneskjold Repossessions.
    AOD_Danneskjold's Avatar
    Rank
    Staff Sergeant
    Division
    AOD Racing
    Status
    Active
    Join Date
    Dec 2008
    Posts
    4,603

    Default

    An imminent fix is always good news.


  12. #12
    Looks like I picked the wrong week to quit sniffing glue Preditor458's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Sep 2014
    Location
    Johannesburg, South Africa
    Age
    30
    Posts
    39

    Default

    LOA cancelled:)

    While my ISP still hasn't sorted the problem, I got tired of waiting and bought a month subscription to use UnoTelly's VPN and this has sorted the issue. Ping is a little higher than usual but at least I can play again. So it seems my ISP is doing some dirty throttling that is ruining War Thunder

  13. #13
    Supreme Galactic Overlord AOD Member AOD_nimvlar's Avatar
    Rank
    Private First Class
    Division
    War Thunder
    Status
    Active
    Join Date
    Jul 2013
    Location
    West Coast, USA
    Posts
    1,525

    Default

    Glad you came up with a solution

    Quote Originally Posted by AOD_Kestah
    Best forum post EVER!!!!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top