Results 1 to 4 of 4
  1. #1
    I am the bone of my sword, Steel is my body and fire is my blood. AOD Member AOD_Fang's Avatar
    Rank
    Lance Corporal
    Division
    Battlefront II
    Status
    On Leave
    Join Date
    Aug 2012
    Location
    England
    Posts
    2,030

    Default Cant load past BIOS

    So earlier today my computer decided to black screen and create large fan noises and now sadly I cant even load past the BIOS due to errors it wont tell me. I have tried to windows reinstall but thats all i can think off. The only other thing is that the fan is bust or gpu and i might send it to repairs. ANY advice before so?
    "Now, let everything vanish into the sweet fog of illusion." - Ameno-Sagiri

    I do make signatures as practice material at this time, leave me a PM.

  2. #2
    Keep honking. I'm reloading Mokona512's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2013
    Location
    New York
    Posts
    419

    Default

    Does it simply freeze after the bios post?

    Can you provide more details on the behavior, and if possible try booting without the hard drive connected.

    If it is able to boot without it, then see if you can boot from a flash drive. Use http://www.linuxliveusb.com/ linux live USB creator to make a ubuntu live USB.
    It also includes a copy of memtest so you can use it to perform a memory test which will allow you to see if the memory is still good.

  3. #3
    I am the bone of my sword, Steel is my body and fire is my blood. AOD Member AOD_Fang's Avatar
    Rank
    Lance Corporal
    Division
    Battlefront II
    Status
    On Leave
    Join Date
    Aug 2012
    Location
    England
    Posts
    2,030

    Default

    I am currently unable to even get to the bios.
    1st time my fan went crazy and my screen went blank and i had to perform a reboot then after that i can barely get to the bios setup. At the moment im getting my local shop i trust to checkup. I tried to boot without the hard drive before it though it was fine. In fairness this problem occured 2yrs ago from hard drice failure and dell replaced it
    Last edited by AOD_Fang; 01-20-2015 at 12:03 PM. Reason: phone typos

  4. #4
    Looks like I picked the wrong week to quit sniffing glue Fishwithadeagle's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jun 2014
    Age
    22
    Posts
    37

    Default

    This seems like it would be something to do with the cpu. Usually if it can't post, that means that the cpu is not seated properly, but considering that you haven't just built it, I would think that it would be possible that there is something going wrong with your cpu to begin with. Try checking other hardware to make sure that everything is functioning properly because I have had video cards prevent things from posting.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top