Results 1 to 4 of 4
  1. #1
    They don't think it be like it is, but it do. AOD Member AOD_J3ST3RKN1GHT's Avatar
    Rank
    Private First Class
    Division
    Battlefield
    Status
    Active
    Join Date
    Feb 2016
    Location
    Tunica, Mississippi, USA
    Posts
    803

    Default Buzzing noise from PC when I play a game.

    Everyone I start a game I get a lot of interference noise from the speakers. What is causing this? They are LSR305s hooked into a Focusrite Scarlett Solo with 6ft RCA cables and the Scarlett is hooked into my PC via usb. Which USB slot I put it in doesn't matter.

  2. #2
    When I read about the evils of drinking, I gave up reading. AOD Member AOD_Ghaylo's Avatar
    Rank
    Lance Corporal
    Division
    PlanetSide 2
    Status
    Active
    Join Date
    Nov 2015
    Location
    NJ
    Age
    34
    Posts
    463

    Default

    Check to see if your system/mobo is properly grounded

  3. #3
    #Superhuman AOD Member AOD_Tymplar's Avatar
    Rank
    Specialist
    Division
    Destiny 2
    Status
    Active
    Join Date
    Dec 2015
    Location
    Atlanta, GA
    Age
    37
    Posts
    138

    Default

    Does it only happen when starting a game? Doesn't occur any other time, such as playing music or a movie on the PC?

    I know monitors can be tricky sometimes (I have a set of Mackie CR4s, but only use them with my DJ equipment) but some monitors have good enough sound quality for other uses.

    Question - Why the RCA to USB? Have you tried an RCA to 3.5mm adapter and connecting directly to the PC audio port (something like this: http://amzn.com/B000068O51 but obviously with a bit more length)?

    Could be a bad cable somewhere along the path, or interference from another cable nearby (which grounding could fix, as suggested by AOD_Ghaylo).

    If there's a way to eliminate the USB portion and go directly to the PC, it could help with troubleshooting.

  4. #4
    Banned from Forums Shpeckledorf's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Feb 2016
    Location
    Michigan
    Age
    17
    Posts
    91

    Default

    Change your audio output to 24 bit 48khz in your sound device properties. (This also happens when you have settings cranked up pretty high and your system is using a lot of power to run it)


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top