Results 1 to 13 of 13
  1. #1
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default Vertical gray lines then crashing (Radeon R7 370 XFX)

    So, recently, I have noticed that I am frequently having graphics failure. This results in numerous games, old and new, creating vertical gray lines, the audio looping at a dramatic pace, making a spamming sound, then crashing. Sometimes this will restart my computer, and others it will just shut it off completely. I have had this GPU for a good few months now, and I have not had any problems until now. I have tried re-installing my drivers, uninstalling old ones from previous GPU's, e-installing the hardware, cleaning the dust from my computer, and re-applying thermal paste to my CPU in case it was my CPU overheating. I'm not sure what to do next, as I have tried everything I can think of. Anyone have any ideas?

  2. #2
    Looks like I picked the wrong week to quit sniffing glue SithHunter's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Mar 2016
    Posts
    12

    Default

    It actually sounds like your GPU is overheating. Try installing Afterburner and monitoring your GPU temp in game and see where it sits. You might have to repaste your GPU.

  3. #3
    Boycott shampoo! Demand the REAL poo! AOD Member AOD_Boba's Avatar
    Rank
    Specialist
    Division
    Battlefront II
    Status
    Active
    Join Date
    Oct 2015
    Age
    29
    Posts
    115

    Default

    Make sure your GPU fans are running normally during games also


    Sent from my iPhone using Tapatalk

  4. #4
    Boycott shampoo! Demand the REAL poo! Jarek_Avanti's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2016
    Location
    NH, USA
    Age
    41
    Posts
    113

    Default

    Does it happen immediately or after you've been playing for a while? I agree with Sith and Boba, it is probably an overheating issue. Do you have overclock software running? If so, you should try lowering the overclock or turning it off. You're card may still be under warranty, so you can contact AMD.

  5. #5
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default

    Repaste my GPU? Like, thermal paste? I thought that was only for heat sinks on CPU's, not graphics cards.

  6. #6
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default

    Quote Originally Posted by AOD_Jarek_Avanti View Post
    Does it happen immediately or after you've been playing for a while? I agree with Sith and Boba, it is probably an overheating issue. Do you have overclock software running? If so, you should try lowering the overclock or turning it off. You're card may still be under warranty, so you can contact AMD.
    It seems to be after I spend some time playing. I have MSI afterburner, and I always keep my fans at 100, full speed to maximize cooling power.

  7. #7
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default

    Quote Originally Posted by AOD_thebiggerboat3 View Post
    It seems to be after I spend some time playing. I have MSI afterburner, and I always keep my fans at 100, full speed to maximize cooling power.
    Just tried running the game with core clock of 925 (had it at 995, apparently the standard clock is 925 but can be pushed to 975) And upon lowering it and attempting to run Jedi Academy, it completely pooped out on me after loading the map.

  8. #8
    Boycott shampoo! Demand the REAL poo! Jarek_Avanti's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2016
    Location
    NH, USA
    Age
    41
    Posts
    113

    Default

    Quote Originally Posted by AOD_thebiggerboat3 View Post
    Just tried running the game with core clock of 925 (had it at 995, apparently the standard clock is 925 but can be pushed to 975) And upon lowering it and attempting to run Jedi Academy, it completely pooped out on me after loading the map.
    Try uninstalling Afterburner and see if the issue goes away. Do you have any utilities that monitor temperature for the GPU?

  9. #9
    I get enough exercise just pushing my luck AOD Member AOD_Katacon's Avatar
    Rank
    Recruit
    Division
    Skyforge
    Status
    Active
    Join Date
    Jan 2016
    Location
    North West, USA
    Posts
    348

    Default

    Have you updated graphics drivers just prior to this happening?
    or are you using beta drivers by chance?

    Im using an AMD CPU/GFX myself and often find I have to use a driver one step behind the newest.
    I cannot use beta drivers either for some reason. they always fail on me.

  10. #10
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default

    Well, it seems my Radeon has straight up broke. It seems it won't display anymore after turning my PC on, and I am now using my friend's old card. I'm currently contacting XFX for my warranty replacement. It seems I may have been given a faulty GPU that just decided to break down. Either that, or it broke on re-installation. The fans turn on, but the rest just won't display. We'll see if the new one still gives the same problems, or if the borrowed one gives me any as well, in case this is just a motherboard problem (pleasegodno.png).

    And yes, I have re-installed and updated my graphics drivers again and again. I still seem to suffer the problem. I also, for safe measures, re-installed windows. Still nothing. Sucks, too. I lost all my memes in my collection for nothing.

  11. #11
    Boycott shampoo! Demand the REAL poo! Jarek_Avanti's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2016
    Location
    NH, USA
    Age
    41
    Posts
    113

    Default

    At least it was still under warranty. The installation should have created a Window.old folder. You should be able to find your user files from the previous installation in it.

  12. #12
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default

    Well, I contacted the XFX company, and I didn't get the results I had hoped for. Before they were willing to send me a new one, they wanted me to pay for shipping and send my broken GPU in for analyzing. I replied, telling them that I shouldn't have to pay for shipping for something that just shouldn't happen, and they have since not responded. Crummy customer service. Thankfully, my friend is letting me keep his old graphics card, which actually seems to be a more powerful GPU, despite it not being so great that I have a CPU from AMD, and this GPU is from NVIDIA. Problem now, though. I don't get vertical lines anymore, but when running games of high performance costs, my screen will go black with the stutter sound. Thankfully, this isn't totally fun ruining, I can still play Jedi Academy and other less-demanding games without a problem. Could this be a motherboard problem? This was never an issue with my friend's computer.

    Mind you, I keep my computer with the panel off so it can have the best air flow, laying on it's side due to heat rising. Do I need to do a better job of cleaning, or do I need a replacement?

  13. #13
    If I'm not back in 5....wait longer! AOD Member AOD_thebiggerboat3's Avatar
    Rank
    Private First Class
    Division
    Jedi Knight
    Status
    Active
    Join Date
    May 2016
    Age
    17
    Posts
    59

    Default

    Nevermind, I just played some Hotline Miami 2 and it crashed on there, too. This is killing me.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top