Results 1 to 4 of 4
  1. #1
    If I'm not back in 5....wait longer! Wrathzone505's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Feb 2016
    Location
    New Mexico
    Age
    26
    Posts
    87

    Omg In need of help with teamspeak 3...

    Hello everyone I seem to be having a bit of a noobish problem with team speak 3 and the unique ID I know what needs to be changed and all but the issue I am having is the ID will not clear up it is stuck with the default ID it gives you when you first install it I have tried to highlight said ID and press delete nothing I have already tried to reinstall the program and still not a damn thing this is really starting to get annoying so any help would be greatly appreciated thank you and have a nice day!

  2. #2
    It looks like a tropical earthquake blew through here or something man.
    AOD_31drew31's Avatar
    Rank
    Master Sergeant
    Division
    Blizzard Universe
    Status
    Active
    Join Date
    Jan 2014
    Location
    Nanaimo, BC
    Posts
    3,988

    Default

    You cannot change your Ts id in ts. You'll need to copy/paste that ID onto the forums in order to sync that ID correctly.

    If you're trying to set up a second pc or laptop with the same ID as your main pc you need to export the ini file from your main pc then import it on your secondary.

    Sent from my HTC One M9 using Tapatalk

  3. #3
    If I'm not back in 5....wait longer! Wrathzone505's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Feb 2016
    Location
    New Mexico
    Age
    26
    Posts
    87

    Default

    oh haha ok damn I was doing it all backwards haha thanks for the help! it has been a while since I had to do that.... haha

  4. #4
    It looks like a tropical earthquake blew through here or something man.
    AOD_31drew31's Avatar
    Rank
    Master Sergeant
    Division
    Blizzard Universe
    Status
    Active
    Join Date
    Jan 2014
    Location
    Nanaimo, BC
    Posts
    3,988

    Default

    Quote Originally Posted by AOD_Wrathzone505 View Post
    oh haha ok damn I was doing it all backwards haha thanks for the help! it has been a while since I had to do that.... haha
    no prob, glad you got it sorted!

    Sent from my HTC One M9 using Tapatalk


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top