Results 1 to 7 of 7
  1. #1
    Knee High to a Worms Ass pink_tm's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Apr 2014
    Posts
    4

    Default Cannot hear people on vent

    So ive been looking for the answers, along with a very nice member of AOD, but we still cant seem ot figure it out. Does anyone else have this problem?
    Does anyone have the solution?

  2. #2
    Banned from Forums wrath2121's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Apr 2014
    Posts
    69

    Default

    Hard to offer "the solution" if we don't understand the complexities of the issue. What have you tried?

  3. #3
    I didn't take Steroids...Honest Blankwindow's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2013
    Location
    Beaumont, TX
    Age
    31
    Posts
    769

    Default

    hardware specs?
    OS Specs?
    have you tried running it as administrator?
    have you checked vent settings to verify it is trying to send the audio out the correct device?
    have you checked windows audio to see if just that channel is muted?
    Can you hear anything at all, just so they are so low volume as to be unintelligible?

    Need more info to help.

  4. #4
    If I'm not back in 5....wait longer! paxmiles's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Aug 2013
    Location
    Tanasborne, Hillsboro, Oregon
    Age
    32
    Posts
    96

    Default

    Check audio output mode of both vent and pc's sound control. Sometimes my programs default to an audio out mode I don't expect.

  5. #5
    I NEED REPAIRS......! AOD Member AOD_Mickgoth's Avatar
    Rank
    Private First Class
    Division
    PlanetSide 2
    Status
    Active
    Join Date
    Jan 2014
    Location
    UK
    Age
    36
    Posts
    920

    Default

    Hey pink. After our recruiting issues I still can't find any info. If there is any vent guru out there please help.
    Symptoms were-she could see my icon change colour when I spoke but heard nothing. I could hear her fine. Went Through setup volumes etc to no avail We did enrolment via Skype and worked fine.

  6. #6
    I didn't take Steroids...Honest Blankwindow's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    May 2013
    Location
    Beaumont, TX
    Age
    31
    Posts
    769

    Default

    Quote Originally Posted by AOD_Blankwindow View Post
    hardware specs?
    OS Specs?
    have you tried running it as administrator?
    have you checked vent settings to verify it is trying to send the audio out the correct device?
    have you checked windows audio to see if just that channel is muted?
    Can you hear anything at all, just so they are so low volume as to be unintelligible?

    Need more info to help.
    ^^^^

    and


    1. Check to see what output device vent is trying to send the audio to. It might be sending it to say the fiber\optical output instead of the digital. (I also helped one guy where vent selected the onboard sound card instead of his USB headset as the output device, he had nothing plugged in to onboard sound card)

    2. Check to see if the mute vent check box in bottom right of program is checked.

    3. Check windows mixer slidebar for vent to see if vent specifically is muted\low.

    4. Run vent as administrator.

  7. #7
    Save your breath. You'll need it to blow up your date! WHOAPONY's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Mar 2014
    Posts
    800

    Default

    I'm sure you have already done this, but once on the server, make sure that you didn't check the mute box on the bottom of the window.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top