Results 1 to 9 of 9

Thread: Comp Issues

  1. #1
    Looks like I picked the wrong week to quit sniffing glue Ibringtalent's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Mar 2014
    Age
    28
    Posts
    36

    Default Comp Issues

    I am having some major computer issues (tried to blow up) so I had to do a clean install (now using Windows 8.1) so I have to re-install everything and try to recover as much data as I can from my old HDD. On the plus side I will now be using a Samsung 840 Pro SSD for my OS and games. Be back when I can

  2. #2
    Ever notice how fast Windows runs? Neither did I SilentDro's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Jul 2014
    Location
    Port Lavaca, TX
    Age
    26
    Posts
    282

    Default

    Good Luck and hope we can have you back soon!

  3. #3
    Boycott shampoo! Demand the REAL poo! creamgirL's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Feb 2014
    Location
    Florida
    Age
    25
    Posts
    131

    Default

    Samsung 840 hype! See you soon!

  4. #4
    Can I have your Tots DroppingScience's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Feb 2014
    Location
    Louisiana
    Posts
    13

    Default

    Sorry to hear that, hope you get up and running without any problems.
    I have the 840 Pro as well, it's very sexy.

  5. #5
    Save your breath. You'll need it to blow up your date! Siegmier's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Apr 2014
    Location
    Rochester, NY/Long Valley, NJ
    Age
    22
    Posts
    857

    Default

    I have the 840 EVO and love it, if you haven't had a SSD before, well lets just say you will never use a HDD as your main for OS and Important games ever ever again! (Although for bulk storage HDD's are good)

  6. #6
    Looks like I picked the wrong week to quit sniffing glue Ibringtalent's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Mar 2014
    Age
    28
    Posts
    36

    Default

    So this thing is a BEAST! Computer starts insanely fast and BF loads nearly instantly. (No more joining rush games when they're half over). However I have one problem; my fps have dropped. I use to run 25-40 fps but now I am down to 10-15 fps. The game feels really choppy and a lot of actions are preformed twice for some reason (ie. zooming in, sprinting etc) Any thoughts/suggestions?

  7. #7
    Criminal Lawyer is a redundancy Kc2000's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Oct 2013
    Location
    New Jersey
    Age
    29
    Posts
    230

    Default

    My suggestions are obvious but sometimes overlooked...
    1) Update your video card drivers
    2) Change your video settings in-game to what they were before
    3) Check to see if there are any additional background processes running(or not)

  8. #8
    Okay, who put a stop payment on my reality check? AOD Member AOD_BritCrit's Avatar
    Rank
    Private First Class
    Division
    Battlefield
    Status
    Active
    Join Date
    May 2014
    Location
    Dallas, TX
    Age
    36
    Posts
    461

    Default

    Quote Originally Posted by AOD_Ibringtalent View Post
    So this thing is a BEAST! Computer starts insanely fast and BF loads nearly instantly. (No more joining rush games when they're half over). However I have one problem; my fps have dropped. I use to run 25-40 fps but now I am down to 10-15 fps. The game feels really choppy and a lot of actions are preformed twice for some reason (ie. zooming in, sprinting etc) Any thoughts/suggestions?
    Have you checked for rogue processes? I'm also running 8.1 (on a similar beast i-7 GTX780 W/SSD 16GB ram) and I encountered nearly the same issue yesterday. For some unknown reason swusb.exe was eating up a 80% of my memory. Killed the process and resolved the issue.

    You probably did but your circumstances seemed too familiar. Hope it's fixed soon.

    Sent from my SM-N900V using Tapatalk

  9. #9
    Looks like I picked the wrong week to quit sniffing glue Ibringtalent's Avatar
    Rank
    Forum Member
    Division
    None
    Status
    Active
    Join Date
    Mar 2014
    Age
    28
    Posts
    36

    Default

    Thanks for all the replies guys. I've tried all of them so far and nothing yet. Oh well, won't be to long before I build a new rig I guess.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin By: ForumThemes.com
Top